Community Polls runs on most of the systems/platforms however the below minimum system configuration is recommended.

  1. Joomla 2.5 or later or Joomla 3.1 or later. Joomla 1.5 support is discontinued.
  2. PHP 5.2.0 or above (As it uses JSON requests for Ajax) or PHP 5.x with JSON PECL extension (http://pecl.php.net/package/json)
  3. MySQL 5
  4. CoreJoomla CjLib Component (Can be downloadable for free from core plugins group.)
  5. Curl (For using twitter functionality)
getItemCatId