Thumbnails not generated any more

Category: CjBlog 8 months ago

Hi Maverick,

we have an installation of CjBlog in a successful webshop and actually the thumbnails are not being generated anymore for articles_list view. We have tried to sort out what was changed, and it seems as if the folder has changed, where the thumbnails are being stored now.

media/com_cjblog/images/thumbnail-small.png is the missing image path

media/com_cjblog/thumbnails/209_thumb.jpg is the path to the thumbs, when the thumb is found

Now when I publish a new article, the thumbnails are not being created and stored anymore.

https://www.stoff-flausen.de/blog

I would appreciate your help in this matter. I can send you admin credentials.

Best of thx in advance

Sebbie

 

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

Print/Download PDF
  • 11 replies
After updating to 5.1.6 version and cjlib 2.8.8 the Print/Download...

Multiple tracks in one article
  • 3 replies
Can I show more then one track in one article? I have written an...

Special Fields Not Showing In Report and CSV
  • 2 replies
Hi ; i had created my own special fields and user can select from...

Object doesn't support property or method 'datetimepicker'
  • 6 replies
Hi please help  i encounter this error ; Object doesn't...

Turning off email notifications to subscribers?
  • 2 replies
Hi Is there anyway to temporarily turn off all email...

Subscribe Newsletter