I have tried updating, reinstalling, changing permissions and nothing works. When permission was set to registered for asking questions, I would type a question and then upon hitting return, was brought to a signin page. If I sign-in nothing changes. I am sent to the sign-in page even if I am already signed-in.
So I changed permissions to guest and public for asking questions. After asking a question, I get an error 0. I tried changing the editor to none and still get error 0.
try yourself, https://www.thetravels.com/contact-us/questions
This is supposed to be super easy so I must be missing something incredibly simple, but after months of looking, I am at wits end.
Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Trending Topics

Error in search
  • 3 replies
Why I have error by this...

View Author Profiles
  • 3 replies
In description of your script you have written: "Users can create...

embedded poll has no sharing options or picture
  • 5 replies
Hi, I'm testing out embedding a poll and it works, but votes are...

Why is each share code for same poll different?
  • 3 replies
Hi there, My social media manager is telling me that she can't use...

Image links are broken in survey
  • 1 reply
I've added images in the article description of the survey question,...