hello maverick,

i've installed CA on my site and starting to publish questions.

i posted 1 question from the front-end as a guest user.

now i'm trying to edit it from the back-end, but the "category" field is empty and show no categories in the drop down. see attached sceenshot.

i have 1 published category, which the question was published in.

any idea what can cause this?

i'm using CA version 5.0.9, Cjlib version 3.0.2, Joomla 3.9.16, PHP 7.0.33.

thank you

17427_1_cateogry.PNG (You do not have access to download this file.)

online projects & marketing manager. Israel.

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Trending Topics

Survey Forms module don't register answers
  • 6 replies
Hi! I want to have a simple Yes/No/Don't know poll using...

[SOLVED] fully configure the CA module...
  • 4 replies
I'm having some trouble getting this to display the way I want. On...

[SOLVED] missing language strings...
  • 2 replies
I notice in the back end of CA, there are some places where language...

Radiobuttons with custom field
  • 1 reply
I have a problem using a custom field width radiobuttons.After I...

Activity Stream - safe to disable?
  • 1 reply
Docs are a little vague on how this works ( lots of detail about the...