10292015

Hi, Maverick,

How can I manually install from https://www.corejoomla.com/index.php?option=com_cjupdater&task=update.download&extension=communitypolls&version=4.3.2.?

Please attachment.

Thanks.

 

Jlar

15320_1_Screenshot 2015-10-29 00.13.53.png (You do not have access to download this file.)
Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
  • Re: Community Polls Update

    by » 4 years ago


    You cannot download using that link. you need to have the downloadid setup in CjLib component Options. See your download id on top right block on this page.


    Follow me on twitter: https://twitter.com/corejoomla
    If you use our extensions, please post a rating and a review at the Joomla! Extensions Directory.
    CjFitCjForum | Polls | Answers | Quizzes | Quotes | Surveys | GPS Tools | CjBlog


  • Re: Community Polls Update

    by » 4 years ago


    Where can I find the "plg_installer_cjupdater plugin" so I can enable it?

    Regarding the Cron URL, I cannot get it to work either. Where can I post

    "DO NOT POST SECRET LINK HERE" to make this work?

    Thanks.

     


  • Re: Community Polls Update

    by » 4 years ago


    1. Install latest CjLib component

    2. Go to Extensions->Plugins->Filter with plugin type Installer, here you can find it.

    See below docs about cronjob:

    http://wiki.corejoomla.com/Setup_cronjob_to_trigger_emails_automatically

     


    Follow me on twitter: https://twitter.com/corejoomla
    If you use our extensions, please post a rating and a review at the Joomla! Extensions Directory.
    CjFitCjForum | Polls | Answers | Quizzes | Quotes | Surveys | GPS Tools | CjBlog


  • Re: Community Polls Update

    by » 4 years ago


    11/05/2015

     

     

    After I followed your instructions, I downloaded the “pkg_community polls_v4.3.3.zip,” and downloaded it and installed to my extension. For a moment, the offending error message was gone but I can no longer view my website.

     

    How do I disable the package so that I will be able to view my site again: “jgli.net”?

     

    Should I send you my backend user name and password? If so, if you go back to this thread, I gave them my user name and password and you check it out. Thanks.

     

     Joseph

     


  • Re: Community Polls Update

    by » 4 years ago


    Checked your website and found, not just front-end but some of the admin pages like global configuration are not opening. So this must be some other issue but not the installer. Please send me your ftp details by replying my email. I will fix it for you.


    Follow me on twitter: https://twitter.com/corejoomla
    If you use our extensions, please post a rating and a review at the Joomla! Extensions Directory.
    CjFitCjForum | Polls | Answers | Quizzes | Quotes | Surveys | GPS Tools | CjBlog


  • Re: Community Polls Update

    by » 4 years ago


    Hi, Maverick,

    I uninstalled the "pkg_communitypolls_v4zip" and the other "community poll" from the Extensions: Update Sites before I went to sleep about 10 hours ago, thinking they were the culprits that caused my website to crash but nothing changed so I thought they were not the problem. I haven't reloaded them again. The last FTP that I used was from another website. I haven't used the FTP in this site. Do you think the old FTP will work? Or do you want me to provide you my username and password in my website host so you can view my database? I am thinking of asking my webhost to find out if they can restore my website to the date before I had this problem. I got your email message in my email inbox, should I communicate with you thru my inbox of this one? Please let me know. Thank you.

    Joseph


  • Re: Community Polls Update

    by » 4 years ago


    Nov. 19, 2015

     

     

     

    Hi, Maverick,

     

     

     

    I was just able to restore my website after it crashed two weeks ago.

     

    Now, some of those who helped me restore my website said the “Poll plugin” was the one that “delivered the fatal error” to my website. Did you get the same feedback from others? If so, were you able to fix the problem?

     

    Right now, I am getting this error, saying I should update this below:

     

    CjLib Package

    Update

    Package

    2.3.4

    N/A

    Site

    https://www.corejoomla.com/media/autoupdates/cjlib/details.xml

     

    I am scared to update this Package since it might led my website to crash again. Also, I am scared to re-install the whole package as I don’t want to suffer the same problem. What do you think?

     

    By the way, I am running Joomla! 3.4.5.

     

    This is for your info.

     

    Thanks.

     

     

     

    Joseph

     


  • Re: Community Polls Update

    by » 4 years ago


    This is base package for the component to work. Upgrading it will not crash the site. This should always upto date. If you are not sure how to upgrade or install CP/CjLib, please send me your website details using contact form, I will do it for you.


    Follow me on twitter: https://twitter.com/corejoomla
    If you use our extensions, please post a rating and a review at the Joomla! Extensions Directory.
    CjFitCjForum | Polls | Answers | Quizzes | Quotes | Surveys | GPS Tools | CjBlog


  • Re: Community Polls Update

    by » 4 years ago


    11/19/2015

    Ok, Maverick,

    I will send you my backend website username and password to your contact form so you may upgrade the component and or install the CP/CjLib.

    Thank you.

    Joseph


  • Re: Community Polls Update

    by » 4 years ago


    Hi, Maverick,

    As I told you, I have completed unistalled my website that you accessed yesterday re-installed, which is now showing the same error message you tried to fix. I will send you my new backend website usernam and password to your contact form so you may be able to upgrade the component and/or re-install the CP/CjLib.

    Thanks again.

     

    Joseph

     


You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

Special Fields Not Showing In Report and CSV
  • 0 replies
Hi ; i had created my own special fields and user can select from...

Turning off email notifications to subscribers?
  • 2 replies
Hi Is there anyway to temporarily turn off all email...

Object doesn't support property or method 'datetimepicker'
  • 5 replies
Hi please help  i encounter this error ; Object doesn't...

how to get posts to order properly?
  • 1 reply
I want the posts in each forum to list in order of "latest replied...

a survey inside the article
  • 1 reply
I put a survey inside the article using {LOADSURVEY ["id":...

Subscribe Newsletter