Dear Mav,

Happy new year. Hope you are fine! The below issue is NOT urgent in case you are on vacation/public holidays.

We are towards the end of our developing phase and we just tried to set our email templates. But :) we noticed that from the very beginning no email notification was sent to the users or admins on new poll created/approved/disapproved e.t.c., in fact no emails were sent at all. 

We searched a bit in the forums and documentation but we could not find any solution. In addition, in the backend we searched for any email activities and we found only the "email queue" under the Corejoomla Framework Library component, that is completely empty i.e. like no email was ever sent.

Our site is penaltara.com

Please have a look into it.

Regards,

Phivos Constantinou

 

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

Search not working
  • 3 replies
Hallo, I wonder why the track search is not working... here my...

Getting Started
  • 1 reply
Please direct me to the instructions on how to use Sociable.

Spanish Language Localization not working?
  • 3 replies
I think I added the Spanish language front end/back end translation...

Is there a way to not display the Navbar Survey Button
  • 2 replies
As the title - my surveys will be standalone so there is no need to...

Can the Respondent Select Language?
  • 2 replies
I have translated the survey (nice feature!). I see that I can add...

Subscribe Newsletter