Dear Mav,

We just installed an SSL and we face two issues.

1. The EasySocial stream of community polls is not loading.

2. Because of that, the SSL green bar at the top is not displayed.

 

For example please visit these two profiles that they have Community Polls streams in their profile and because of that the green bar is not displayed.

https://penaltara.com/community/%CE%A0%CF%81%CE%BF%CF%86%CE%AF%CE%BB/470-phivos

https://penaltara.com/aggela

 

For the next two the SSL green bar displays because these two users do not have any Community Polls streams in their profile

https://penaltara.com/community/%CE%A0%CF%81%CE%BF%CF%86%CE%AF%CE%BB/554-marios-148

https://penaltara.com/community/%CE%A0%CF%81%CE%BF%CF%86%CE%AF%CE%BB/473-kalia

 

Regards,

Phivos Constantinou

 

 

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

GPX Tracks Module
  • 1 reply
- Add cluster to  GPX Tracks Module - When a category is...

Default marker for all categories
  • 1 reply
Hi, In GPS tools / Category / GPS Options I can select the default...

Translation of "Topic-Date
  • 2 replies
Hi Maverick I found another translation issue and that is the...

plg cbcjforum
  • 4 replies
Hi How can I translate the plugin cbcjforum in to my language?

Upload Track button not working
  • 5 replies
Hallo, I have a problem uploading new gps tracks. Clicking on the...

Subscribe Newsletter