hello maverick,

i have just updated Community Polls from 4.7.0 to 5.0.2.

i have custom override for the "polls anywhere" template and i have the filles saved on my computer.

after the upgrade i replaced the new files with my override filles, but the "polls anywhere" output has not changed and looks like after the new version installation.

the filles i've changed are:

/httpdocs/media/com_communitypolls/anywhere/templates/default/style.css

/httpdocs/media/com_communitypolls/anywhere/templates/default/template.tpl

/httpdocs/media/com_communitypolls/anywhere/anywhere.js

 

also - i can't find the "polls anywhere" plugin on joomla's plugin area. not sure if there was one before.

 

please advise,

thank you


online projects & marketing manager. Israel.

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Trending Topics

View Author Profiles
  • 0 replies
In description of your script you have written: "Users can create...

embedded poll has no sharing options or picture
  • 5 replies
Hi, I'm testing out embedding a poll and it works, but votes are...

Why is each share code for same poll different?
  • 3 replies
Hi there, My social media manager is telling me that she can't use...

Image links are broken in survey
  • 1 reply
I've added images in the article description of the survey question,...

Change the info that appears in WhatsApp share
  • 2 replies
Hi, Is it possible to change what appears when a poll is shared in...