Community Polls Category Menu Item

Category: Community Polls one month ago

Hi, I am struggling with Community Polls again!
I managed to get everything to work on my test server, and now when I try to implement things on the live server I cannot get the Category Menu Item to work properly.
Having selected the Category Menu Item I cannot select a Category. The Choose a Category drop-down displays "Select an Option" in light blue text and no options appear. Two categories exist, and there are published polls attached to both categories. I  have reset all options to Green without success. There does not appear to be a Reset to Default settings option?
If I select a Category List menu item both categories are displayed and all published polls are displayed?

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Trending Topics

Users vote for their questions and answers
  • 5 replies
Good afternoon! Users vote for their questions and answers and earn...

There is no altauserpoints profile selection
  • 1 reply
Good afternoon! There is no altauserpoints profile selection. You...

There is no limit on the number of characters
  • 6 replies
Good afternoon! There is no limit on the number of characters. You...

Unable to add ot edit photo
  • 8 replies
Hi, Unable to add or edit photo in CJForum profile. The folder open...

Multiple answers to one question
  • 2 replies
Good afternoon! It seems to me that you need to hide the response...