Dear all,

when I am in the Joomla! backend editing a community polls poll, I don’t see the icons for the buttons next to the answers I added to a poll (I refer to the image, YouTube, link and delete button icons).

However, I see the following errors in the developer console:

Resource interpreted as Stylesheet but transferred with MIME type text/html: "https://example.com/index.php".

jquery-migrate.min.js?6972ec306aa483a2277f54659ee8f657:2 JQMIGRATE: Migrate is installed, version 1.4.1

index.php?option=com_communitypolls&view=poll&layout=edit&id=2:1 [DOM] Found 2 elements with non-unique id #jform_id: (More info: https://goo.gl/9p2vKq) <input type=​"hidden" name=​"jform[id]​" id=​"jform_id" value=​"2" class=​"readonly">​ <input type=​"hidden" name=​"jform[id]​" id=​"jform_id" value=​"2" class=​"readonly">​

index.php?option=com_communitypolls&view=poll&layout=edit&id=2:1 [DOM] Found 2 elements with non-unique id #jform_metadata_author: (More info: https://goo.gl/9p2vKq) <input type=​"text" name=​"jform[metadata]​[author]​" id=​"jform_metadata_author" value size=​"20">​ <input type=​"text" name=​"jform[metadata]​[author]​" id=​"jform_metadata_author" value size=​"20">​

index.php?option=com_communitypolls&view=poll&layout=edit&id=2:1 [DOM] Found 2 elements with non-unique id #jform_metadata_rights: (More info: https://goo.gl/9p2vKq) <textarea name=​"jform[metadata]​[rights]​" id=​"jform_metadata_rights" cols=​"30" rows=​"2">​</textarea>​ <textarea name=​"jform[metadata]​[rights]​" id=​"jform_metadata_rights" cols=​"30" rows=​"2">​</textarea>​

index.php?option=com_communitypolls&view=poll&layout=edit&id=2:1 [DOM] Found 2 elements with non-unique id #jform_metadata_robots:

Thank you

Kind regards
Thomas

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Trending Topics

Smart Search plugin for CJF?
  • 4 replies
Looking to remove the legacy Search from my joomla site...

Multiple image selections not showing in consolidated report
  • 3 replies
I have set min 3 answers and max 3 answers in a multiple image...

Strange behavior when trying to do the same survey from two sides at the same time
  • 8 replies
Hello, I'm trying to do an anonymous survey, but I found a strange...

Survey Results show when I take the same survey again
  • 5 replies
Hi, I have an issue that when I take the same survey for a second...

Registration Page
  • 1 reply
Hi,   my Config: Joomla 3.9.23, Sociable 1.1.0, Template...