Hi there,

My social media manager is telling me that she can't use the code generated from the share button under a poll.  I'm not sure I understand why, but I do notice that if I share a poll when I'm logged in, I get a different link than if I'm not logged in.  Here are the examples:

https://mysite.com/living-in-tnt/10-what-deal-categories-are-you-most-interested-in#.X2jRTDINb8s.link

https://mysite.com/living-in-tnt/10-what-deal-categories-are-you-most-interested-in#.X2jUsJsCwD4.link

Both work and go to the same page.  Please help me understand the significance of the last part of each URL and what the possible impact might be when sharing on twitter or Instagram.

 

Thanks.

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Trending Topics

Deleting a translation string does not go to trashcan
  • 0 replies
Hi   In source language I did add text into the textarea "End...

Can't edit translation if it's a link
  • 0 replies
Hi If the translation text is a link only, it's not possible to...

Phoca Download Plugin not executed in description on survey end
  • 2 replies
HelloI use Phoca Download to display links to documents. I use this...

Missing social share buttons
  • 8 replies
Hi, The embed share is enabled but only the code is showing and no...

All questions and answers as a variable for e-mail template
  • 1 reply
Hello,unfortunately I can't find in the documentation the name of...