Voting not possible on a poll

Category: Community Polls one month ago

Hi,

I'm trying to launch a contest based on a Community Poll.  The poll is advertised in a jReviews listing which then leads to the poll, but the poll can only be voted in by logged in users.  From the screen capture below you'll see that neither public nor registered users can take this poll.

I also can't seem to set the permissions setting to allow for this poll that only registered users can take the poll.  See: https://d.pr/v/Uq7J9M

Would really appreciate your help in getting this right as I have to launch it to the public on Friday morning.

Thanks

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Trending Topics

Photo
  • 1 reply
Hi If I´m in Activty stream an publish a photo It´ll be...

Survey Forms module don't register answers
  • 6 replies
Hi! I want to have a simple Yes/No/Don't know poll using...

[SOLVED] fully configure the CA module...
  • 4 replies
I'm having some trouble getting this to display the way I want. On...

[SOLVED] missing language strings...
  • 2 replies
I notice in the back end of CA, there are some places where language...

Radiobuttons with custom field
  • 1 reply
I have a problem using a custom field width radiobuttons.After I...