CjLib update problem

Category: Community Surveys 9 months ago

Have done a Community Surveys update, but could not update CjLib - get Invalid extension update error message. And yes, I have updated the Download ID. Problem is - my Community Surveys module is now not working, all my active surveys that worked 100% before the update get the error message "The requested page can't be found" when I click on a link. Any ideas? 

Like it on Facebook, +1 on Google, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

UI Theme Styling
  • 8 years ago.
  • 1 reply
please include the jQuery UI-styling in this plugin

Give Us an alternative to JQuery UI for styling
  • 8 years ago.
  • 6 replies
While understanding your inclusion of Jquery UI, I see it as...

Problems with Random Poll
  • 8 years ago.
  • 3 replies
First, People cannot vote from the front-end so I upgraded both the...

pollsanywhere
  • 8 years ago.
  • 5 replies
two bugs in pollsanywhere feature. in the image below you can see...

Random Poll CSS and Rocket Themes?
  • 8 years ago.
  • 2 replies
Can anyone help me fix an issue with the Random Poll answer/options...

Subscribe Newsletter