Hi there, I'm having trouble on installing the package on a website. I'm getting an "Internal Server Error" on trying to install the package and a blank page on trying to install the component out of the package.

I tried this on several websites / servers, always with the same resault.

I took a look to the error log of my testserver and I found this:

AH01071: Got error 'PHP message: PHP Warning: require_once(/var/www/vhosts/XXX/XXX/components/com_cjlib/framework.php): failed to open stream: No such file or directory in /var/www/vhosts/XXX/XXX/administrator/components/com_communitysurveys/communitysurveys.php on line 13\nPHP message: PHP Fatal error: require_once(): Failed opening required '/var/www/vhosts/XXX/XXX/components/com_cjlib/framework.php' (include_path='.:/opt/plesk/php/7.1/share/pear') in /var/www/vhosts/XXX/XXX/administrator/components/com_communitysurveys/communitysurveys.php on line 13\n', referer: https://XXX/administrator/index.php?option=com_installer

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Trending Topics

Translation Issue After Upgrade - Language & Key
  • 3 replies
Hello! After updating CS earlier today, I noticed that the language...

Multislider
  • 1 reply
Hi!   When using a multislider, the answers are not saved...

Set Time Limit To Response For Community Survey
  • 1 reply
Hello Support, I am usng CS 5.4.1. and Joomla 3.9.18 How may I set...

PDF Reports/Format
  • 3 replies
hi maverick When downloading from the "Download PDF" button I am...

Certificate Scores
  • 3 replies
hi maverick Do the scores for the Certificate Rules act the same...