Hi maverick.

I'm using CommunitySurveys as a plugin to comment some articles, by add {LOADSURVEY ["id": x]} code.

After update CommunitySurveys form version 4.7.4 to 5.0.5 I have itemprop='text' string right after Survey title.

The whole code is:

<h1 class="no-space-top margin-bottom-10 survey-title">
<a href="/link-to-survey.html"><span itemprop="headline">Survey title</span></a></h1>
<div class="survey-description">itemprop='text'</div>

I found that this is generated by line 63 of file:

/components/com_communitysurveys/layouts/default/survey/survey_intro.php

"echo $microdata->content($data->item->text)->property('text')->display();"

I don't know how can I fix this, except comment out this line.

 

I will be grateful for suggestions.

 

Best regards,

Brand New

 

Edit:

Joomla 3.8.13

PHP 5.6.31

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

Upload Track button not working
  • 9 replies
Hallo, I have a problem uploading new gps tracks. Clicking on the...

Latest questions
  • 1 reply
I am trying to recreate the very slim (just a header and topic...

Owner
  • 1 reply
I only have two questions per survey. Is it possible to place them...

GPS TOOLS v5.1.1 : IMPOSSIBLE TO CREATE TRACK
  • 1 reply
Hi Maverick, IMPORTANT ISSUE : After installing v5.1.1, it's...

Import Wordpress posts
  • 1 reply
Is there a migrator to do this? I have a site with nearly 600 posts...

Subscribe Newsletter