I've searched for this, also see a fix noted in a previous version,

however I have the latest v.5.1.6, cjlib uptodate

If I open a new article and click the "Survey" button at the bottom of the article input, a box comes up listing the survey I want, but clicking on the lie does nothing except display "javascriptvoid(0)"

Please help, thank you, John

 

The console says:

index.php?option=com…ticle&layout=edit:1 Unchecked runtime.lastError: The message port closed before a response was received.

9

cj.surveys.admin.min.js:80 Uncaught TypeError: window[functionName] is not a function

/administrator/index…_ajax&format=json:1 Failed to load resource: the server responded with a status of 525 ()

10

cj.surveys.admin.min.js:80 Uncaught TypeError: window[functionName] is not a function

cj.surveys.admin.min.js:80 Uncaught TypeError: window[functionName] is not a function

    at HTMLAnchorElement.<anonymous>

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

GPX Tracks Module
  • 1 reply
- Add cluster to  GPX Tracks Module - When a category is...

Default marker for all categories
  • 1 reply
Hi, In GPS tools / Category / GPS Options I can select the default...

Translation of "Topic-Date
  • 2 replies
Hi Maverick I found another translation issue and that is the...

plg cbcjforum
  • 4 replies
Hi How can I translate the plugin cbcjforum in to my language?

Upload Track button not working
  • 5 replies
Hallo, I have a problem uploading new gps tracks. Clicking on the...

Subscribe Newsletter