I've searched for this, also see a fix noted in a previous version,

however I have the latest v.5.1.6, cjlib uptodate

If I open a new article and click the "Survey" button at the bottom of the article input, a box comes up listing the survey I want, but clicking on the lie does nothing except display "javascriptvoid(0)"

Please help, thank you, John

 

The console says:

index.php?option=com…ticle&layout=edit:1 Unchecked runtime.lastError: The message port closed before a response was received.

9

cj.surveys.admin.min.js:80 Uncaught TypeError: window[functionName] is not a function

/administrator/index…_ajax&format=json:1 Failed to load resource: the server responded with a status of 525 ()

10

cj.surveys.admin.min.js:80 Uncaught TypeError: window[functionName] is not a function

cj.surveys.admin.min.js:80 Uncaught TypeError: window[functionName] is not a function

    at HTMLAnchorElement.<anonymous>

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

Js conflict
  • 4 replies
Hi,   On...

Langauge update
  • 1 reply
Hello Maverick,   I updated the Community Quizz Transifex in...

Bug in the new 5.0.9 version?
  • 14 replies
There's a line in the changelog: * Guests are unable to view the...

How I could paint comment lines in different colours?
  • 8 replies
How I could paint comment lines in different colours? Sometimes...

Dashboard Recent quizzes
  • 4 replies
Dear support, I would like to show more than five quizzes in the...

Subscribe Newsletter