Non of my surveys are working right now. After clicking "start survey" it loads the survey but a grey box with the text "Please wait..." apears and it wont load any further. 

One error appeared in the Developer Console (by pressing F12):

jquery-migrate.min.js?0ba92dc40e864dcda5e45306a910af9a:2 JQMIGRATE: Migrate is installed, version 1.4.1

jquery.min.js?0ba92dc40e864dcda5e45306a910af9a:2 Uncaught Error: Target selector invalid or missing!

    at Function.error (jquery.min.js?0ba92dc40e864dcda5e45306a910af9a:2)

    at HTMLDivElement._error (jquery.raty.js:342)

    at HTMLDivElement._target (jquery.raty.js:540)

    at HTMLDivElement.<anonymous> (jquery.raty.js:48)

    at Function.each (jquery.min.js?0ba92dc40e864dcda5e45306a910af9a:2)

    at a.fn.init.each (jquery.min.js?0ba92dc40e864dcda5e45306a910af9a:2)

    at a.fn.init.init (jquery.raty.js:17)

    at a.fn.init.$.fn.raty (jquery.raty.js:721)

    at Object.CjSurveyApi.onAfterSaveResponse (cj.surveys.min.js?v=4.3.5:753)

    at Object.CjSurveyApi.onAfterCreateResponse (cj.surveys.min.js?v=4.3.5:655)

I could not find anything on the internet maybe you could help me.

Thank you in advance!

 

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

Link to Post in Email now working
  • 1 reply
What version you are using?

Social User Points
  • 1 reply
Hi I did a search and didn't come up with anything but Jomsocial...

Unregistered Users
  • 1 reply
Hi. My Answer forum is completely guest user (unregistered) driven....

best answer
  • 3 replies
Hi I would like to make the best answer more prominent, such as...

Can't sumbit a question
  • 1 reply
Hi i recently purchased and installed Community answer.When i try to...

Subscribe Newsletter