Hide survey list

Category: Community Surveys 3 months ago

Hi there

When users have already taken a survey, they get the notice: Message - You already took this survey. Thank you. 

Underneath there is a table with all of the surveys listed. How do I remove that table? I already tried the advice from a post (https://www.corejoomla.com/forum/support/community-surveys/17388-is-there-a-way-to-not-display-the-navbar-survey-button.html) that says to go to global config>community survey>options>shared options>show toolbar>hide

I've set just about everything to hidden n the options. Let me know if I'm looking in the wrong place.

Thanks!

Mary-Lynne

Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Trending Topics

How to install code on Wordpress site
  • 1 reply
Hi, I'm hoping someone can help me with this quickly as I need to...

search in responses of surveys
  • 3 replies
Hi Maverick,  Am I doing something wrong?  Search in...

Images not showing
  • 3 replies
Problem 1 We are looking to set up a question where there is a...

Problem giving "Thank You"
  • 10 replies
Is there a setting somewhere to manage this?  I often am...

Track hits are deleted
  • 2 replies
Hello, when track content in backend is updated after "save"/"save...