Points deducted from wrong user

Category: Modules & Plugins 4 years ago
Hi,

I have a rule that when a user creates a kunena forum reply / topic that user will receive 100 points. When the topic is deleted the points will be deducted.
This works correct.

Now I have the following situation:
I had a spammer placing a remark in my forum (bypassing the captcha). The spammer is a 'guest', no points where added because there is no user assigned (which is correct).
I log in with my own account with forum moderator rights and remove the reply from the forum.

What happens now is that the points are deducted from my points.... this is not correct.
Removing a topic or reply from a guest user should not be deducted as there where also no points assigned.

hope this helps.
regards,
Ruud.

Sharing = Caring ㋛

Like it on Facebook, +1 on Google, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

Notification PM gives 404 when clicking link after logging in
  • one hour ago.
  • 5 replies
Hi Maverick, When clicking on the link in the notification that a...

Can't compete survey if using certain browsers
  • 11 hours ago.
  • 2 replies
Hi I've created a...

Just purchased, can not install, fatal error
  • Yesterday.
  • 11 replies
i just purchased the forum and I can not get it to install properly....

Most recent posts/topics
  • Yesterday.
  • 4 replies
Is there an easy way to show the most recent posts and topics...

Edit Questions on Frontend not available
  • Yesterday.
  • 1 reply
Hi I installed Community Surveys Pro and started wirth a survey on...

Subscribe Newsletter