I'm using GPS Tools to include a track of a walk for a Walks festival with RSEvents. I tested this out in March and it all worked correctly, but the customer decided to delay the project for a few months. Now when I include a GPS track within the RSEvent description, it only displays the code {GPSCONTENT ["id": 2, "elevation": 1, "speed": 1, "hr": 1, "description": 1]} on the front end. 

I've also tested it with a K2 item, where it works correctly and also in a simple article, where it displays the header but not the track. 

I've attached screenprints of the 3 examples, the site is a test site behind a protected directory.

Any suggestions?

16871_1_1886566f-4045-4f3c-b5bd-2159cb5111c4.png (You do not have access to download this file.)
16871_1_cc810482-42c0-4833-a1a5-17a31c9e3ba8.png (You do not have access to download this file.)
16871_1_440d1aca-aec6-40d4-a126-d3d88d9dddf7.png (You do not have access to download this file.)
Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.

Powered by CjForum

Site Search

Trending Topics

Print/Download PDF
  • 11 replies
After updating to 5.1.6 version and cjlib 2.8.8 the Print/Download...

Multiple tracks in one article
  • 3 replies
Can I show more then one track in one article? I have written an...

Special Fields Not Showing In Report and CSV
  • 2 replies
Hi ; i had created my own special fields and user can select from...

Object doesn't support property or method 'datetimepicker'
  • 6 replies
Hi please help  i encounter this error ; Object doesn't...

Turning off email notifications to subscribers?
  • 2 replies
Hi Is there anyway to temporarily turn off all email...

Subscribe Newsletter