Steven Ouellette

Gender Not specified
Age Not specified
Member since January 1st, 2020
Last seen 2 years ago
Topics 20
Replies 36
Points 56
About Steven Ouellette: No information provided.

Recent activity
  • steveo replied to the topic Internet Explorer Causes Survey to Not Work.

    June 17 at 4:39 pm

    Hmm my auto-updater isn't showing it. I downloaded it and will see if I can get someone to try it out. Thanks!

    2 years ago

  • steveo replied to the topic Internet Explorer Causes Survey to Not Work.

    June 17 at 3:18 pm

    IE Version 11.1282.17763.0 update 11.0.195

    2 years ago

  • steveo replied to the topic Internet Explorer Causes Survey to Not Work.

    June 17 at 3:11 pm

    Good question - I have asked and will let you know!

    2 years ago

  • steveo created new topic Internet Explorer Causes Survey to Not Work.

    June 16 at 6:49 pm

    My clients who use Internet Explorer (I know, but their business makes them use it since some of their software doesn't work without it) can't get the survey here to...

    2 years ago

  • steveo replied to the topic Graphic Link Broken.

    June 12 at 4:40 pm

    Success! Thanks Maverick!

    2 years ago

  • steveo replied to the topic URGENT Email Groups Questions.

    June 10 at 8:25 pm

    OK it is a problem at the host side. Man thatr caused me a lot of grief today! Thanks for your help on this Maverick!

    2 years ago

  • steveo replied to the topic Email reminders?.

    June 10 at 7:47 pm

    Well the way I am used to (Qualtrics) is that it compares completed responses to whoever was originally invited. Those with incomplete or no response are sent a...

    2 years ago

  • steveo replied to the topic Graphic Link Broken.

    June 10 at 7:40 pm

    Global. I see now where Community the Community Suevey selector is. I switched it there and JCE is showing up now. I can't get it to use the absolute reference still, even if...

    2 years ago

  • steveo replied to the topic URGENT Email Groups Questions.

    June 10 at 7:33 pm

    That was a good suggestion. I got these errors. Grr, nothing changed since Friday when it worked!!!...

    2 years ago

  • steveo replied to the topic Create Unique Survey URLs Not Working?.

    June 10 at 7:26 pm

    You are the best Maverick~ Thanks!

    2 years ago

  • steveo replied to the topic Email reminders?.

    June 10 at 5:32 pm

    What about invites from groups? I won't have logged in users for my applications.

    2 years ago

  • steveo replied to the topic Graphic Link Broken.

    June 10 at 5:31 pm

    Hmm, I switched to JCE but it didn't change the editor in the question area. (It did in other parts, like the Survey Description area). That shows the TinyMCE interface, which...

    2 years ago

  • steveo replied to the topic URGENT Email Groups Questions.

    June 10 at 5:28 pm

    They show there and have a green status. We did a pilot on Friday and it worked. Interestingly, it also has the notification emails as they are filling it out (since I...

    2 years ago

  • steveo replied to the topic Create Unique Survey URLs Not Working?.

    June 10 at 5:26 pm

    Hmm, I am still getting the error. Just to check: I enter 68 into the box, click Create URLs. Nothing happens. I hit Refresh, I see the URLs, but when I click Export I...

    2 years ago

  • steveo created new topic Graphic Link Broken.

    June 10 at 4:10 pm

    I have a survey with an embedded graphic. It is on page two of here:

    2 years ago

  • steveo replied to the topic URGENT Email Groups Questions.

    June 10 at 4:00 pm

    I found a workaround (self-generated unique IDs send via the URL parameter question, invites merged and send from Word) but I would very much like to understand what happened....

    2 years ago

  • steveo created new topic Create Unique Survey URLs Not Working?.

    June 10 at 2:59 pm

    I am trying to work around the invite emails not going out (posted separately) and it seems that unique URL generation isn't working. I ask for 68 unique URLs, nothing changes...

    2 years ago

  • steveo created new topic URGENT Email Groups Questions.

    June 10 at 2:50 pm

    I have a 68 person group set up. First, I am getting feedback that the invite emails are not going out. I tested last week with a 5-person pilot and everything worked...

    2 years ago

  • steveo replied to the topic Email reminders?.

    June 10 at 2:21 pm

    Does this reminder work if they haven't started the survey yet? If not, I will add that to feature requests!

    2 years ago

  • steveo created new topic Scheduling Emails.

    June 9 at 7:28 pm

    I don't see a way to schedule email releases, for example for tomorrow morning. Am I missing something? If not, I will post over as a suggestion. Thanks!

    2 years ago

Powered by CjForum