Hattinga Verschure

Gender Not specified
Age Not specified
Member since November 12th, 2015
Last seen 5 months ago
Topics 5
Replies 10
Points 15
About Hattinga Verschure: No information provided.

Recent activity
  • Hattinga Verschure replied to the topic Language pack.

    April 11 at 3:17 pm

    Hi, I re-installed the language packs and now it's okay, Thanks.   regard

    6 months ago

  • Hattinga Verschure replied to the topic Language pack.

    April 11 at 10:30 am

    Yes, I copied the English one to nl-NL.communitysurveys.ini  After that I translated some texts into Dutch. It worked perfect till yesterday. That moment I...

    6 months ago

  • Hattinga Verschure created new topic Language pack.

    April 10 at 3:18 pm

    Hi, I recently implementen a dutch languagepack with own translations, It worked perfectly, but suddenly I see the english language again, The translations in dutch...

    6 months ago

  • Hattinga Verschure replied to the topic Problems with radio grid in consolidated report.

    April 8 at 4:52 pm

    Hi, This example is front-end, but in the back-end the same problem.  How can I send you the credentials without showing them to...

    6 months ago

  • Hattinga Verschure created new topic Problems with radio grid in consolidated report.

    April 8 at 12:46 pm

    Hi, I've noticed a problem with the lay-out of a radio grid in the consolidated report: you can't see the legend, but only the answers in the columns. To me is this...

    6 months ago

  • Hattinga Verschure replied to the topic Missing pie charts since last update.

    April 8 at 10:10 am

    It's solved now!

    6 months ago

  • Hattinga Verschure created new topic Missing pie charts since last update.

    April 8 at 10:03 am

    Hi, Since the last update, I miss the pie charts for the radio button questions. I only see the bar charts. In the former version (4.6.#) I saw both...

    6 months ago

  • webbeheer replied to the topic error message Undefined property.

    June 13 at 11:08 am

    Thanks!

    2 years ago

  • webbeheer created new topic error message Undefined property.

    June 6 at 7:03 pm

    Hi, I got the following message in the consolidation module of Community Surveys: Notice

    2 years ago

  • platform hattinga replied to the topic Registered.

    September 30 at 7:31 pm

    Hello,   I've missed the flag options in the questions email and name. I was looking for this option in the configuration area.  Thanks...

    5 years ago

  • platform hattinga replied to the topic Registered.

    September 29 at 3:11 pm

    Hello,   I've updated communitysurveys to component 4.2.3. But (user)name and emailadress are not autocaptured after I logged in and started a...

    5 years ago

  • platform hattinga replied to the topic Registered.

    September 20 at 6:24 pm

    Hello,   Thank you for the service!    Is it wise to give my address on a forum, due to spam?   regards,

    5 years ago

  • platform hattinga replied to the topic Registered.

    September 19 at 6:51 pm

    Hello, Normally users are not always logged or not registerd. Therefore we start every survey with asking name and emailadress.  However when a user is registered and logged in, it is quite userfriendly when in that case name and email is autocaptured in these fields so they need not fill in these fields again. I hope I'm clear enough?   regards,   derk

    5 years ago

  • platform hattinga replied to the topic Registered.

    September 16 at 3:13 pm

    Hello, That is a shortcoming of Community Surveys. Not the first one, but sure the second one. Is it possible to programming the automatically capture of username and email? By making an overwrite or something like that? If not, then I have to choose another Survey extension. regards, derk

    5 years ago

  • platform hattinga created new topic Registered.

    September 15 at 10:25 am

    Hi, I have two questions. 1. When guests are filling in there emailadress and name, it is possible to create a Joomla user at the same time?   2. When a user is logged in, is it possible that in CS the name/username and emailadress filled in automatically?   regards

    5 years ago

Powered by CjForum